Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Permissions

permission computer linux ubuntu

This topic has been archived. This means that you cannot reply to this topic.
32 replies to this topic

#1 FacetiousTurtle33

FacetiousTurtle33

    CC Newcomer

  • Member
  • PipPip
  • 19 posts

Posted 16 September 2014 - 05:16 PM

Very recently, I have had a trouble downloading programs because of "permission"  problems. I first tried to do Java SE  on my Windows 7. It told me I didn't have permission. So I just used my ubuntu (linux based) because I have it duel booted. I am now trying dropbox to view a friends document. Dropbox is a document file sharing program. I tried administrator, I don't have a firewall against the program, and this is the first time I've ran into this problem. As far as I know I have full permission on my computer. Any thoughts? Also, I did try using another windows 7 account, and it worked fine. 


Edited by FacetiousTurtle33, 16 September 2014 - 05:25 PM.


#2 dargueta

dargueta

    I chown trolls.

  • Moderator
  • 4854 posts

Posted 16 September 2014 - 06:49 PM

Can you show us a screenshot of the "you don't have permission" dialog? I have a few ideas.


sudo rm -rf / && echo $'Sanitize your inputs!'


#3 BlackRabbit

BlackRabbit

    CodeCall Legend

  • Expert Member
  • PipPipPipPipPipPipPipPip
  • 3871 posts

Posted 17 September 2014 - 03:33 PM

Yep, you need to paste the error message here for us to know what's happening.

The trouble comes from downloading anything? Or is it just when you try to do it from Dropbox?

Maybe it's a Dropbox sharing permission and not your computer's.



#4 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 18 September 2014 - 05:25 AM

Is this your computer? or a work/school computer?


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#5 dargueta

dargueta

    I chown trolls.

  • Moderator
  • 4854 posts

Posted 18 September 2014 - 08:36 AM

Ooh, good question. I hate it when that happens.


sudo rm -rf / && echo $'Sanitize your inputs!'


#6 FacetiousTurtle33

FacetiousTurtle33

    CC Newcomer

  • Member
  • PipPip
  • 19 posts

Posted 19 September 2014 - 10:29 AM

This is my personal computer. And alright I will provide you with screenshots ASAP! I am a bit busy. Note: This is incredibly noobish, but how do I post screenshots here? I can only see icons that are only URL's. Do I have to upload to a website? 


Edited by FacetiousTurtle33, 19 September 2014 - 10:43 AM.


#7 dargueta

dargueta

    I chown trolls.

  • Moderator
  • 4854 posts

Posted 20 September 2014 - 09:26 AM

When posting something, there's a button right next to Post that says "More reply options." Click that, and at the bottom of the input text box there's a little thing that says "Attach Files." :)


sudo rm -rf / && echo $'Sanitize your inputs!'


#8 FacetiousTurtle33

FacetiousTurtle33

    CC Newcomer

  • Member
  • PipPip
  • 19 posts

Posted 24 September 2014 - 06:41 PM

When posting something, there's a button right next to Post that says "More reply options." Click that, and at the bottom of the input text box there's a little thing that says "Attach Files." :)

 

 

Thank you very much!! 

Attached Thumbnails

  • Error2.png
  • Error.png

Edited by dargueta, 24 September 2014 - 08:52 PM.
Fixed double quote.


#9 dargueta

dargueta

    I chown trolls.

  • Moderator
  • 4854 posts

Posted 24 September 2014 - 08:53 PM

Uh... Well this is weird...  Did you try running the installer as administrator? Right-click on the executable and there should be an option that says something along the lines of "Run as Administrator." Try that.


sudo rm -rf / && echo $'Sanitize your inputs!'


#10 FacetiousTurtle33

FacetiousTurtle33

    CC Newcomer

  • Member
  • PipPip
  • 19 posts

Posted 25 September 2014 - 01:35 PM

Uh... Well this is weird...  Did you try running the installer as administrator? Right-click on the executable and there should be an option that says something along the lines of "Run as Administrator." Try that.

 

Yes. I have. It didn't work either. And I know, btw, this started happening randomly. I don't remember changing ANYTHING in my computer system, anything important, etc. It just started saying things like "access is denied." The only thing i can really think of is that i have turned cookies off in my Chrome broswer.  Do you think that might be a problem? It works with ubuntu, but not my windows. Very interesting. ONe more thing, I tried downloading another program, and it told me access was denied also.



#11 dargueta

dargueta

    I chown trolls.

  • Moderator
  • 4854 posts

Posted 25 September 2014 - 01:49 PM

I highly doubt it's your cookies. Are you running these from your Downloads folder?


sudo rm -rf / && echo $'Sanitize your inputs!'


#12 FacetiousTurtle33

FacetiousTurtle33

    CC Newcomer

  • Member
  • PipPip
  • 19 posts

Posted 25 September 2014 - 06:33 PM

Yes. 






Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download