Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

HTML content not being shown with SimpleModal

simplemodal modal content html jquery

This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 DaRR2121

DaRR2121

    CC Lurker

  • Just Joined
  • Pip
  • 2 posts

Posted 16 June 2014 - 06:51 PM

Hi. I’m trying to use simplemodal (http://efimov.ws/ass...asic/index.html ) but I can't get the modal window to show any data. I've been trying to get the about me.html content to show when the 'about me' button is pressed. I've tried a variety of ids and classes but still can't call any info into the modal. I'm very new to all this and am trying to learn on my own. Any help would be very much appreciated!
 

http://jsbin.com/yab...l,css,js,output



#2 BlackRabbit

BlackRabbit

    CodeCall Legend

  • Expert Member
  • PipPipPipPipPipPipPipPip
  • 3871 posts

Posted 17 June 2014 - 09:16 PM

Welcome aboard Darr!

 

In order to help you, we will need to see your code, so we can point out what seems to be wrong.



#3 DaRR2121

DaRR2121

    CC Lurker

  • Just Joined
  • Pip
  • 2 posts

Posted 18 June 2014 - 05:54 AM

Welcome aboard Darr!

 

In order to help you, we will need to see your code, so we can point out what seems to be wrong.

Hey! :) I put the releveant code into those jsbin links. 






Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download