Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Having a couple of problems lately

forum issues

This topic has been archived. This means that you cannot reply to this topic.
15 replies to this topic

#1 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 18 April 2013 - 08:08 AM

Lately, over the past week or so, I haven't been able to add blank lines to my posts. This happens from time to time. I just happened again in a PM. It was formatted nicely, I hit enter and it was one large blob of text, without whitespace. This message has the same type of formatting and we'll see if it comes out as a large, hard to read bunch of text. If memory serves, there use to be some formatting buttons that are no longer there.

YEP, ONE LARGE BUNCH OF TEXT. HELP!!!!
My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#2 JasonKnight

JasonKnight

    CC Addict

  • Senior Member
  • PipPipPipPipPip
  • 312 posts

Posted 18 April 2013 - 09:44 AM

I've been having problems much the same -- the quick reply is broken/useless, even more so if you turn off javascript. Right now I'm pretty much clicking on "more reply options" all the time just to post, as from there it doesn't seem to mangle what's being typed in... don't even get me started about how broken the ajax 'edit post' is.

But there's a reason I hate fancy scripted editors on forums, they are ALWAYS broken rubbish for somebody somewhere. It's also why I'm thankful for per-site script blocking like that built into Opera, or extensions for FF/Chrome like "NoScript".

Edited by JasonKnight, 18 April 2013 - 09:45 AM.

The only thing about Dreamweaver that can be considered professional grade tools are the people promoting it's use.

#3 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 18 April 2013 - 10:25 AM

Looking into this. I made some CDN changes to cache more aggressively, so that might've affected this.


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#4 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 18 April 2013 - 11:12 AM

I made some tweaks and it seems to have fixed the wysiwyg editor. Can you check if blank lines are working for you?

 

I suppose I can check myself! :)



Update - looks like it worked for me!


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#5 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 18 April 2013 - 11:15 AM

I can see the editor now.

 

testing 123.

 

This is a test of a new paragraph.



Sweet.  Thanks


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#6 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 18 April 2013 - 11:32 AM

No problem. Got too aggressive with the caching, I think... :P  My goal is to get Pingdom page test down to 2 sec max (for index and post/thread) from Amsterdam.


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#7 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 18 April 2013 - 11:33 AM

One other slight problem arose when I tried to write "Sweet.  Thanks."  A message came up saying that I was posting too soon.


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#8 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 18 April 2013 - 12:19 PM

How long did you wait between posts? Flood control?


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#9 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 18 April 2013 - 12:22 PM

I tried to post a few seconds later, and I got the error message.  Then I waited about 10 seconds later, and same message.

 

Before the changes, we were able to post almost immediately and it would add it to your previous message.  Saves the "message edited..." message.


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#10 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 18 April 2013 - 12:22 PM

Let me try.. this is the first



this is the second



third..


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#11 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 18 April 2013 - 01:32 PM

I tried to post a few seconds later, and I got the error message.  Then I waited about 10 seconds later, and same message.

 

Before the changes, we were able to post almost immediately and it would add it to your previous message.  Saves the "message edited..." message.

 

Can you flush your cache and try again?


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#12 Ritwik I the programmer

Ritwik I the programmer

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 244 posts

Posted 18 April 2013 - 06:37 PM

Trying to post before flushing my cache.

 

Trying to edit.

 

Second edit. Posting third edit soon.

 

Nope. no problems.


Edited by Ritwik I the programmer, 18 April 2013 - 06:57 PM.

I can believe, but why should I?





Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download