Jump to content





Recent Status Updates

  • Photo
      16 Apr
    Kadence

    If you're reading this, you're on my profile and I know you're on my profile because I'm probably viewing yours.

    Show comments (6)
  • Photo
      10 Apr
    Poe

    Finally (and hopefully) i'm getting a team together that knows a little of this and a little of that; and maybe all my open source projects that are half written can begin to be released. :)

View All Updates
Photo
- - - - -

Page not found


This topic has been archived. This means that you cannot reply to this topic.
21 replies to this topic

#13 BenW

BenW

    CC Devotee

  • Community Manager
  • 976 posts

Posted 14 February 2013 - 03:31 PM

Closing the browser seems to be what resets it for me.


fss_overall.png

 


#14 Roger

Roger

    Skadoosh!

  • Administrator
  • 1,207 posts

Posted 14 February 2013 - 03:38 PM

Chrome? I just tried on Chrome and Firefox and it doesn't happen for me.


If you enjoy reading this discussion and are thinking about commenting, why not click here to register and start participating in under a minute?
Factoid: Most questions asked on this forum have been previously answered, if you search you may find the answer.

#15 WingedPanther

WingedPanther

    A spammer's worst nightmare

  • Moderator
  • 16,634 posts

Posted 15 February 2013 - 08:54 AM

I get it in Chrome.


Programming is a branch of mathematics.
My CodeCall Blog | My Personal Blog

#16 Roger

Roger

    Skadoosh!

  • Administrator
  • 1,207 posts

Posted 15 February 2013 - 09:38 AM

I need more info, guys!

You get it every time you close Chrome? Or does it happen periodically?

 

The only way I can prevent it at this point is to stop all mods and revert to base skin. I'm thinking about this route since I am not sure what the guest users see when they first get to our site from Google.


If you enjoy reading this discussion and are thinking about commenting, why not click here to register and start participating in under a minute?
Factoid: Most questions asked on this forum have been previously answered, if you search you may find the answer.

#17 WingedPanther

WingedPanther

    A spammer's worst nightmare

  • Moderator
  • 16,634 posts

Posted 15 February 2013 - 12:18 PM

I normally keep Chrome open for days at a time. It happens if I leave the site and return to http://forum.codecall.net after a period of time (usually I check with 1-2 hour intervals in between).


Programming is a branch of mathematics.
My CodeCall Blog | My Personal Blog

#18 BenW

BenW

    CC Devotee

  • Community Manager
  • 976 posts

Posted 15 February 2013 - 01:07 PM

Firefox here. It started happening around the time the quiz plugin was added, and every time I close the browser completely and return to the site, I get the error page. This makes me think, like someone else said, that its something to do with a cookie or a session timeout.


fss_overall.png

 


#19 Roger

Roger

    Skadoosh!

  • Administrator
  • 1,207 posts

Posted 15 February 2013 - 01:24 PM

I normally keep Chrome open for days at a time. It happens if I leave the site and return to http://forum.codecall.net after a period of time (usually I check with 1-2 hour intervals in between).

 

Okay, I'll try that today. Normally, I start a new browser in the AM and see this behavior. But during the day, I don't see it when I return to the site.

 

Firefox here. It started happening around the time the quiz plugin was added, and every time I close the browser completely and return to the site, I get the error page. This makes me think, like someone else said, that its something to do with a cookie or a session timeout.

 

I just removed the quiz plugin. Can you try again?


If you enjoy reading this discussion and are thinking about commenting, why not click here to register and start participating in under a minute?
Factoid: Most questions asked on this forum have been previously answered, if you search you may find the answer.

#20 Orjan

Orjan

    CC Mentor

  • Moderator
  • 2,910 posts

Posted 15 February 2013 - 02:43 PM

this time, it did not show up after a few hours...


I'm a System developer at Redpill Linpro mainly working with SugarCRM.
Please DO NOT send mail or PM to me with programming questions, post them in the appropriate forum instead, where I and others can answer you.


#21 BenW

BenW

    CC Devotee

  • Community Manager
  • 976 posts

Posted 19 February 2013 - 04:53 AM

Seems to be fixed for me now :)


fss_overall.png

 


#22 Roger

Roger

    Skadoosh!

  • Administrator
  • 1,207 posts

Posted 19 February 2013 - 11:10 AM

Yeah, it's gone for me, too. :P

I had removed most of the non-operational plugins/hooks before leaving town on Saturday. I will go through and figure out which one was causing the problem.


If you enjoy reading this discussion and are thinking about commenting, why not click here to register and start participating in under a minute?
Factoid: Most questions asked on this forum have been previously answered, if you search you may find the answer.