Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

[SOLVED] Text Editor on CodeCall


This topic has been archived. This means that you cannot reply to this topic.
8 replies to this topic

#1 Tonchi

Tonchi

    Helping the world with programming

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1249 posts

Posted 02 February 2013 - 04:47 AM

Hi guys,

what's with the text editor on CodeCall? When I write something it is silver and bright. It is hard for my eyes, because I don't have a perfect eyesight. I believe that others don't have a perfect eyesight too.

Can that be changed soon?

Microsoft Student Partner, Microsoft Certified Professional


#2 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 02 February 2013 - 07:42 AM

Can you upload a screenshot?


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#3 Tonchi

Tonchi

    Helping the world with programming

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1249 posts

Posted 02 February 2013 - 08:01 AM

http://i.imgur.com/vtMqPb2.png

Microsoft Student Partner, Microsoft Certified Professional


#4 Roman Y

Roman Y

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 196 posts

Posted 02 February 2013 - 08:05 AM

It's the same for me, all the text is grey (similar to the "Search..." in the search field). All of the toolbar buttons are disabled. And at quick reply there is no word separation at line break so you see half a word on one line and the rest of it on the other.

Attached Thumbnails

  • Capture.PNG

Edited by Roman Y, 02 February 2013 - 08:06 AM.


#5 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 02 February 2013 - 09:29 AM

Can you guys flush your browser cache? I'm doing some changes right now, so I want to make sure it's not the cache causing this.


New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.


#6 Roman Y

Roman Y

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 196 posts

Posted 02 February 2013 - 11:37 AM

Done it. The problem remains.

#7 Orjan

Orjan

    CC Mentor

  • Moderator
  • 2918 posts

Posted 02 February 2013 - 12:42 PM

You have to manually turn it on by that switch icon in upper left corner of the editor for some reason, then it's working.


I'm a System developer at XLENT Consultant Group mainly working with SugarCRM.
Please DO NOT send mail or PM to me with programming questions, post them in the appropriate forum instead, where I and others can answer you.


#8 Roman Y

Roman Y

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 196 posts

Posted 02 February 2013 - 02:25 PM

Oh... have not noticed that one... Yepp that fixes the problem.



#9 Roger

Roger

    Skadoosh!

  • Administrator
  • 1222 posts

Posted 06 February 2013 - 05:41 PM

This topic has been marked as SOLVED. If you have a similar question or topic, you can go back to the subforum and start a new topic to continue discussions.

New around here? Click here to register and start participating in under a minute?

Or do a quick search and you may find the answer you're looking for.





Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download