Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Sapphire Radeon HD 6850 is making me crazy!



This topic has been archived. This means that you cannot reply to this topic.
49 replies to this topic

#37 RavenStorm

RavenStorm

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 154 posts

Posted 11 April 2013 - 06:59 PM

Well when Windows booted up this morning the issues came back. Windows is resetting whatever the issue is and it is getting really annoying. 

As for Ryan watching me... during Minecraft he kept saying mom, don't break everything! During NS2 he just shook his head and walked away, lol.


Edited by RavenStorm, 11 April 2013 - 07:00 PM.


#38 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 12 April 2013 - 05:24 AM

With all of the issues, you may need to zap the PC and do a clean install of windows.  Sometimes it's much easier than chasing random errors all over the place.


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#39 RavenStorm

RavenStorm

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 154 posts

Posted 12 April 2013 - 06:14 AM

But I have, several times. Windows 8 is syncing with the cloud every time it is loaded and from what Aaron (floor manager of the tech dept at microsoft) told me, it will fix your settings, etc back to what it thinks they should be. It is annoying. I did another system restore yesterday and the games were working again. Ryan is still asleep, so no idea if they are today.



#40 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 12 April 2013 - 06:48 AM

Sorry for my lack of knowledge in this area, I still use 7.  That policy sounds horrible to me on many levels.  

 

First, if your system syncs with Microsoft every time you turn it on, boot time would be incredibly long.  

 

Second, I'm not a conspiracy nut, but I don't want Microsoft handling my registry.  

 

Third, how would you be able to ever get a clean install?  You do a clean install and it syncs with the cloud and restores your previous settings?  That's sounds weird.

 

The list could go on, but if that's the case, I'm happy I'm still using Window 7.


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#41 RavenStorm

RavenStorm

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 154 posts

Posted 12 April 2013 - 01:56 PM

I like Windows 8, but I agree with you about it syncing, etc. It drives me nuts. 



#42 Veloxity

Veloxity

    CC Lurker

  • New Member
  • Pip
  • 8 posts

Posted 12 April 2013 - 05:08 PM

You should try to Underclock it a little(25%) and check if the problem still arise.

Uinstall the AMD Sound Driver if you are using HDMI of course.

Good luck :)



#43 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 13 April 2013 - 02:42 AM

Celocity's post reminds me of another thing I forgot to ask: is the card stock over clocked? A few friends of mine had problems with their cards that came over locked from the factory. Turning the overclocking off solved their problems
My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#44 RavenStorm

RavenStorm

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 154 posts

Posted 13 April 2013 - 04:54 PM

Everything is installed correctly and it wasn't overclocked at all as I didn't want to risk reducing the life of the cpu or the graphics card. On that same subject... Yesterday I ran a program in the catalyst to optimize the graphics card. It slightly overclocked the card (but not the cpu). I also looked in the bios just prior to running the program in the catalyst and discovered that it wasn't recognizing the ram correctly, Each time I changed it it would revert back to 1600 with auto settings. I finally got the real values to stick, but it took a lot of changing, saving, and restarting. No crashes since yesterday. :)



#45 Veloxity

Veloxity

    CC Lurker

  • New Member
  • Pip
  • 8 posts

Posted 14 April 2013 - 08:33 PM

Everything is installed correctly and it wasn't overclocked at all as I didn't want to risk reducing the life of the cpu or the graphics card. On that same subject... Yesterday I ran a program in the catalyst to optimize the graphics card. It slightly overclocked the card (but not the cpu). I also looked in the bios just prior to running the program in the catalyst and discovered that it wasn't recognizing the ram correctly, Each time I changed it it would revert back to 1600 with auto settings. I finally got the real values to stick, but it took a lot of changing, saving, and restarting. No crashes since yesterday. :)

That sounds great!
Strange though, RAM have very little to do with your Graphics card.



#46 RavenStorm

RavenStorm

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 154 posts

Posted 14 April 2013 - 08:59 PM

I realize, but it is one of the things that keeps resetting and may help lead to an answer. :)

Oh and it crashed almost immediately this morning. After I played around with it again, it was ok. I hope I am not going to have to fix it on a daily basis. This is just nuts.


Edited by RavenStorm, 14 April 2013 - 09:00 PM.


#47 lespauled

lespauled

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1360 posts

Posted 15 April 2013 - 05:13 AM

Everything is installed correctly and it wasn't overclocked at all as I didn't want to risk reducing the life of the cpu or the graphics card. ...

 

I really meant if the card was overclocked at the factory.  

 

For instance, this card sells at NewEgg:

 

ASUS HD7770-2GD5 Radeon HD 7770 GHz Edition 2GB 128-bit GDDR5 PCI Express 3.0 x16 HDCP Ready CrossFireX Support Video Card

From the title, there is nothing that would make you think that it was overclocked.  You might buy it and not overclock it yourself, but in fact, it is overclocked.  A quick look at the card's description below shows that it is overclocked at the factory (I highlighted it in red)

 


The ASUS HD7770-2GD5 graphics card with Radeon HD 7770 GHz Edition GPU features dual fan design which provides 11% greater air flow and 14% quieter performance. It ships with overclocked GPU core with 1020MHz clocking speed. Bundled ASUS GPU Tweak makes tuning easier and deeper than before. Thanks to acclaimed DIGI+ VRM with Super Alloy Power technology, you can enjoy stable overclocking. Packed with incredible features, such as PCI Express 3.0 and AMD Eyefinity technology, the ASUS HD7770-2GD5 is an advanced graphics card for everyone.

 

 

 

Verify your card's specs.  The multitude of issues you are having indicates that something out of the ordinary is causing problems.


My Blog: http://forum.codecal...699-blog-77241/
"Women and Music: I'm always amazed by other people's choices." - David Lee Roth

#48 RavenStorm

RavenStorm

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 154 posts

Posted 15 April 2013 - 09:02 AM

 

Verify your card's specs.  The multitude of issues you are having indicates that something out of the ordinary is causing problems.

 

Pasted from the initial post:

Video Card: Sapphire (11180-00-20R) AMD Radeon HD 6850 1GB GDDR5 - AMD Radeon HD 6850 
Chipset (775Mhz) 1GB GDDR5 (4000Mhz) Memory HD Audio Triple Display (Dual DVI) 
/HDMI/Display Port PCI-Express 2.0 Graphics Card


 

This card is not overclocked. I do have one that is exactly the same (except manufactured by Gigabyte) in my other son's machine that is overclocked. We have never had a single issue with that one.

 

If you do a google search, you will find a LOT of people with the exact same issues we are having. They have no solutions either, aside from the fact that it has been acknowledged by Sapphire, AMD, and Microsoft. This has been an ongoing problem with this card (all not just mine) since 2010, and still no fix.


Edited by RavenStorm, 15 April 2013 - 09:05 AM.





Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download