Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

How to stop IIS to run XAMPP?

localhost iis xampp

  • Please log in to reply
2 replies to this topic

#1 Ehsan0101

Ehsan0101

    CC Regular

  • Member
  • PipPipPip
  • 38 posts
  • Location:Dhaka, Bangladesh
  • Learning:C#, Visual Basic .NET

Posted 13 September 2012 - 09:28 PM

I'm a new student of C# and now my running module is SQL.

Before this course I was practicing with Wordpress that why I need to play with XAMPP soft.

Recent problem is, when I press localhost (after run the Apache & Myspq) on the browser dosen't show xampp localhost, it show large IIS with a splash screen.

Now my alternative process is using two OS, but it’s not real solution. Please help me, how can I stop IIS for some time within an OS.

thank you
ehsan
  • 0

#2 mindhackerzz

mindhackerzz

    CC Newcomer

  • Member
  • PipPip
  • 10 posts
  • Programming Language:C, Java, C++, C#, PHP, JavaScript, PL/SQL
  • Learning:Visual Basic .NET

Posted 22 September 2012 - 03:59 AM

Hi Ehsan,

You can stop IIS as following Go to

Control Panel -> All Control Panel Items -> Programs and Features

select 'turn windows features on or off' and then unchecked the 'Internet Information Services'

Press okay and restart the system. Now you can start XAMPP server.

Cheers
  • 0

#3 tavichh

tavichh

    CC Addict

  • Senior Member
  • PipPipPipPipPip
  • 399 posts
  • Location:Delaware
  • Programming Language:C#
  • Learning:C++, PHP, JavaScript

Posted 22 September 2012 - 08:46 AM

And if you are running Microsoft Server 2008+ ; You can goto the server manager and uninstall IIS as a feature/role. This will also require you to restart.
  • 0
Send a like my way if I helped you or if you found my post useful or even just enjoyed reading my post.
Thank you :)





Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download