Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

couldn't get connection factory client

android connection

  • Please log in to reply
1 reply to this topic

#1 toto_7

toto_7

    CC Addict

  • Advanced Member
  • PipPipPipPipPip
  • 244 posts

Posted 12 February 2012 - 02:32 PM

Hello,

I'm new on Android and I'm trying to understand how Maps working. So I'm following this tutorial link but when I'm trying to Run it with emulator doesn't show any map, just empty grid with +/- zoom options. After some search I did, everyone talking for wrong key. So when I tried to generate my key, cmd gave a key with 20 pairs of alphanumeric values. So when I tried to paste it here server said invalid key, please try again. So noticed that other keys were just 16 pairs so remove the last 4 pairs and server accept it. However, now I have this problem with maps. Anyone any idea how to solve it?

Thanks in advance
  • 0

"Programming is like **. One mistake and you have to support it for the rest of your life."

-Michael Sinz

#2 nt123

nt123

    CC Lurker

  • Just Joined
  • Pip
  • 1 posts

Posted 23 March 2012 - 03:21 AM

the one you got is SHA1 key while running the keytool add -v after list for verbose mode and get the md5
  • 0





Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download