Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Can a USB drive be formatted as ISO-9660?


  • Please log in to reply
29 replies to this topic

#25 DarkLordCthulhu

DarkLordCthulhu

    CC Devotee

  • Senior Member
  • PipPipPipPipPipPip
  • 422 posts
  • Location:The bash shell
  • Programming Language:C, JavaScript, Bash, Others
  • Learning:Ruby, Others

Posted 28 August 2010 - 06:18 PM

I'm going to try to restore this drive to the way it was like this:

echo "" > /dev/sdb

  • 0

#26 Alexander

Alexander

    YOL9

  • Moderator
  • 3963 posts
  • Location:Vancouver, Eh! Cleverness: 200
  • Programming Language:C, C++, PHP, Assembly

Posted 28 August 2010 - 06:20 PM

Cool thing.
  • 0

All new problems require investigation, and so if errors are problems, try to learn as much as you can and report back.


#27 DarkLordCthulhu

DarkLordCthulhu

    CC Devotee

  • Senior Member
  • PipPipPipPipPipPip
  • 422 posts
  • Location:The bash shell
  • Programming Language:C, JavaScript, Bash, Others
  • Learning:Ruby, Others

Posted 28 August 2010 - 06:21 PM

Odd. All the files are still there.
  • 0

#28 Alexander

Alexander

    YOL9

  • Moderator
  • 3963 posts
  • Location:Vancouver, Eh! Cleverness: 200
  • Programming Language:C, C++, PHP, Assembly

Posted 28 August 2010 - 06:21 PM

I wonder why.
  • 0

All new problems require investigation, and so if errors are problems, try to learn as much as you can and report back.


#29 DarkLordCthulhu

DarkLordCthulhu

    CC Devotee

  • Senior Member
  • PipPipPipPipPipPip
  • 422 posts
  • Location:The bash shell
  • Programming Language:C, JavaScript, Bash, Others
  • Learning:Ruby, Others

Posted 28 August 2010 - 06:25 PM

I rm -rf'd everything in /media/sdb and unmounted it so the drive was completely empty. It still won't show up in the boot menu. Obviously corrupted.
  • 0

#30 bettylovelife

bettylovelife

    CC Newcomer

  • Just Joined
  • PipPip
  • 10 posts

Posted 24 September 2010 - 07:27 PM

Maybe this kind of thing has something to do with the system . If it is possible, try to reinstall USB drive, hope it can work.
  • 0




Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download