Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

- - - - -

Can't make (at) sign


  • Please log in to reply
14 replies to this topic

#1 Guest_Jaan_*

Guest_Jaan_*
  • Guest

Posted 10 November 2009 - 11:43 AM

Hmmm.. I have a problem.. I can't make @ sign.. with my keyboard.. but " works well and 2 also.. :/
Maybe you can help me..
  • 0

#2 Guest_Jordan_*

Guest_Jordan_*
  • Guest

Posted 10 November 2009 - 12:01 PM

Why can't you make an @ sign? Is your keyboard not working? If you are in Windows, load up Character Map and you can copy it from there.
  • 0

#3 WingedPanther73

WingedPanther73

    A spammer's worst nightmare

  • Moderator
  • 17757 posts
  • Location:Upstate, South Carolina
  • Programming Language:C, C++, PL/SQL, Delphi/Object Pascal, Pascal, Transact-SQL, Others
  • Learning:Java, C#, PHP, JavaScript, Lisp, Fortran, Haskell, Others

Posted 10 November 2009 - 12:33 PM

What nationality is your Keyboard set to?
  • 0

Programming is a branch of mathematics.
My CodeCall Blog | My Personal Blog

My MineCraft server site: http://banishedwings.enjin.com/


#4 Guest_Jaan_*

Guest_Jaan_*
  • Guest

Posted 11 November 2009 - 10:24 PM

Well.. Everything is "Estonia" and I have no idea why I can't do it..
I have used Character Map.. but it's weird to do it all the time.. and yes my keyboard works. All other things work.

1!
2" (no at sign)
3#£
4¤$
5%€
6&
7/{
8([
9)]
0= (no closing bracket)
+?\


  • 0

#5 Guest_Jordan_*

Guest_Jordan_*
  • Guest

Posted 12 November 2009 - 06:28 AM

Try a different keyboard. Your keyboard may be broken.
  • 0

#6 Guest_Jaan_*

Guest_Jaan_*
  • Guest

Posted 14 November 2009 - 06:45 AM

Hmm.. yes maybe I should try.
  • 0

#7 BlaineSch

BlaineSch

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1559 posts

Posted 14 November 2009 - 07:45 AM

You might try the "alt+64" combination for it. Not desired but better then going into CharMap lol

@
  • 0

#8 Guest_Jaan_*

Guest_Jaan_*
  • Guest

Posted 14 November 2009 - 07:57 AM

well.. yes it works also :D hmm.. but I'm still thinking.. why it don't work :D
  • 0

#9 BlaineSch

BlaineSch

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1559 posts

Posted 14 November 2009 - 08:03 AM

Well if its any of the OS settings try running a live cd, try another keyboard, and try your keyboard on another computer. Those will tell you what the problem is lol
  • 0

#10 Orjan

Orjan

    CC Mentor

  • Moderator
  • 2918 posts
  • Location:Karlstad, Sweden
  • Programming Language:C, Java, C++, C#, PHP, JavaScript, Pascal
  • Learning:Java, C#

Posted 15 November 2009 - 08:40 AM

it seems you have something with your alt-gr key, as it's both alt-gr + 2 and alt gr + 0 that doesn't work... try tap your shifts, ctrls, alt & alt gr buttons a few times and see if there is a key that has hung... it happens for me at times with some keyboards...
  • 0

I'm a System developer at XLENT Consultant Group mainly working with SugarCRM.
Please DO NOT send mail or PM to me with programming questions, post them in the appropriate forum instead, where I and others can answer you.


#11 Guest_Jaan_*

Guest_Jaan_*
  • Guest

Posted 15 November 2009 - 04:19 PM

@@@@:D:D:D @@
it works now.. I don't know how.. but it works.. :D @@ :D
  • 0

#12 BlaineSch

BlaineSch

    CC Leader

  • Expert Member
  • PipPipPipPipPipPipPip
  • 1559 posts

Posted 15 November 2009 - 04:20 PM

yay for unexplained computer phenomenon !!
  • 0




Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download