Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Internet is not working properly

hardware

  • Please log in to reply
4 replies to this topic

#1 najaubais

najaubais

    CC Regular

  • Just Joined
  • PipPipPip
  • 31 posts

Posted 02 February 2009 - 09:25 AM

I have installed Ubuntu in my laptop and Internet not working properly in it. I have tried to log in to my bradband and I found it not connecting. I have loaded drivers etc but nothing seems to be working. What is the problem.............

I have a Bsnl broadband connection and I am from India. I am experiencing the complaint for sometime. The problem is Everything seems right but final connection to internet is not happening. I am not a techinical person but I loved Ubuntu. Please help me how to rectify this problem
  • 0

#2 Guest_racerman_*

Guest_racerman_*
  • Guest

Posted 02 February 2009 - 11:17 AM

Is it using a wireless dongle?
  • 0

#3 nadha

nadha

    CC Regular

  • Just Joined
  • PipPipPip
  • 42 posts

Posted 05 February 2009 - 05:29 AM

Well I was using a wireless modem to connect and then I tried with ethernet. I am getting the same problem. May be somebody here could help me....
  • 0

#4 Guest_Jordan_*

Guest_Jordan_*
  • Guest

Posted 05 February 2009 - 05:40 AM

Do you have an IP? in a shell type:

# sudo ifconfig

You will see all of your network devices listed and what IP is associated with them. Print the results here.
  • 0

#5 senecaz

senecaz

    CC Newcomer

  • Just Joined
  • PipPip
  • 15 posts

Posted 26 February 2009 - 05:09 PM

perhaps the driver isn't for a linux os, if you have time, you can just switch back to windows based os and keep it on dual boot until you get a compatible driver.
  • 0





Also tagged with one or more of these keywords: hardware

Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download