Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Linux FTP Command

networking

  • Please log in to reply
4 replies to this topic

#1 chown

chown

    CC Newcomer

  • Just Joined
  • PipPip
  • 13 posts

Posted 21 August 2008 - 04:46 AM

I'm having a problem (blocking problem) with FTP from the command line. It is in Passive mode but a firewall is blocking the ports and I don't know how to switch it to Active mode.

I don't see a help option for active mode:

Commands may be abbreviated. Commands are:

! cr mdir proxy send
$ delete mget sendport site
account debug mkdir put size
append dir mls pwd status
ascii disconnect mode quit struct
bell form modtime quote system
binary get mput recv sunique
bye glob newer reget tenex
case hash nmap rstatus trace
ccc help nlist rhelp type
cd idle ntrans rename user
cdup image open reset umask
chmod lcd passive restart verbose
clear ls private rmdir ?
close macdef prompt runique
cprotect mdelete protect safe


Any ideas how to switch?
  • 0

#2 Tor

Tor

    CC Devotee

  • Just Joined
  • PipPipPipPipPipPip
  • 448 posts

Posted 29 August 2008 - 05:22 AM

Just by typing 'passive' again will turn off passive mode. It is a little hard to find.
  • 0

#3 Prog

Prog

    CC Resident

  • Just Joined
  • PipPipPipPip
  • 95 posts

Posted 01 September 2008 - 05:19 AM

Good to know! Thanks.
  • 0

#4 PenguinLover

PenguinLover

    CC Regular

  • Just Joined
  • PipPipPip
  • 48 posts

Posted 10 September 2008 - 08:04 AM

are they just like Terminal commands?
  • 0

#5 Guest_Jordan_*

Guest_Jordan_*
  • Guest

Posted 24 September 2008 - 04:16 AM

I ran into the passive problem before and learned of this command. I think it could of been communicated better via help.
  • 0





Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download