Jump to content


Check out our Community Blogs

Register and join over 40,000 other developers!


Recent Status Updates

View All Updates

Photo
- - - - -

Automount local partition?


  • Please log in to reply
5 replies to this topic

#1 TcM

TcM

    CC Mentor

  • VIP Member
  • PipPipPipPipPipPipPipPip
  • 7563 posts

Posted 07 August 2008 - 01:41 PM

Well I've got a partition with music etc, and I would like it to be automatically mounted at startup.

How can I do that? I went on it's properties and selected mount automatically... but it does not mount. I'm using Sabayon if that can be of any help.

Thanks.
  • 0

#2 Tor

Tor

    CC Devotee

  • Just Joined
  • PipPipPipPipPipPip
  • 448 posts

Posted 08 August 2008 - 03:56 AM

Edit your fstab and add the entry /etc/fstab

What flavor are you using and where did you select automount?
  • 0

#3 TcM

TcM

    CC Mentor

  • VIP Member
  • PipPipPipPipPipPipPipPip
  • 7563 posts

Posted 08 August 2008 - 01:55 PM

Yeah I read something about editing fstab but I did not understand it, can you please provide more detailed help?

I'm using Sabayon, and I selected amount by browsing to my partitions folder, selected the partition I wanted, went on it's properties and selected mount automatically
  • 0

#4 nadha

nadha

    CC Regular

  • Just Joined
  • PipPipPip
  • 42 posts

Posted 05 February 2009 - 08:44 AM

Well I've got a partition with music etc, and I would like it to be automatically mounted at startup.

How can I do that? I went on it's properties and selected mount automatically... but it does not mount. I'm using Sabayon if that can be of any help.

Thanks.

Try doing it manually...... There many be some issues.. We can discuss more if you could explain the message you are receiving
  • 0

#5 Guest_Jordan_*

Guest_Jordan_*
  • Guest

Posted 10 February 2009 - 06:09 AM

What type is the partition (NTFS, EXT, etc.)? And what is the address (IE: /dev/hda) ?
  • 0

#6 apocalypse

apocalypse

    CC Lurker

  • Just Joined
  • Pip
  • 9 posts

Posted 05 April 2009 - 03:24 PM

edit /etc/fstab and place noauto in the options field, simple as pie.
  • 0




Recommended from our users: Dynamic Network Monitoring from WhatsUp Gold from IPSwitch. Free Download