Jump to content


Photo

GameCIH2 doesn't work with X10i


  • Please log in to reply
4 replies to this topic

#1 Adolf1994

Adolf1994

    Advanced Member

  • Members
  • 2 posts
  • Joined 31-July 11

Posted 31 July 2011 - 12:25 PM

Hi fellas

I'm trying to run this program, but it always stucks at the screen 'Please wait.....' after the SU request. If I try to press menu it'll most likely reboot my phone after a time. Same with back, but most of the times it doesn't do anything.
I tried to dump its data folder while it's running, hoping that I can put my hands on an executable gamecih or gamecih_n files, but nothing.
I wrote this in XDA here: http://forum.xda-dev... ... ?t=1194757

EDIT: do anybody know how to contact the maker of GameCIH?

#2 Xologist

Xologist

    ELITE CHEATER

  • Administrators
  • 2091 posts
  • Joined 29-January 12

Posted 31 July 2011 - 05:56 PM

Lol no idea how to get the maker... maybe he'll come here some time.

Try downloading "Bussy Box" from the android market and see if that fixes it.

Also, you need to be rooted, and i think you need a custom rom..

Do you have these?

#3 Adolf1994

Adolf1994

    Advanced Member

  • Members
  • 2 posts
  • Joined 31-July 11

Posted 01 August 2011 - 06:43 AM

it's wierd that the developer's website is linked to the wiki of taiwan :twich:

my busybox is 1.19.0, is there a newer release for android? :P

my phone is rooted and I use a well modified and themed stock SE rom.
But knowing the exact dependecies would be better :/

I tried to make a logcat, but the last thing regarding this app is about the AdMob applet couldn't get the ads without AdFree and with wifi connection.

#4 Xologist

Xologist

    ELITE CHEATER

  • Administrators
  • 2091 posts
  • Joined 29-January 12

Posted 01 August 2011 - 04:21 PM

It's probably that..
Although you are rooted, you have a sort of stock rom.

I bet anything, if you switch to a non stockish rom, it will work.
Just back everything up and test it out! :D

#5 terminator30001

terminator30001

    Advanced Member

  • Members
  • 3 posts
  • Joined 13-August 11

Posted 05 September 2011 - 05:48 AM

it works on my x10i,used to run it on Wolfbreaks GB roms,stock,and lots more




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users