Jump to content


Photo
Cht-Help

Can't get any cheating app to work

[help]

  • This topic is locked This topic is locked
2 replies to this topic

#1 Majamulli

Majamulli

    Learning

  • Members
  • 5 posts
  • Joined 08-February 14

Posted 08 February 2014 - 10:14 PM

Alright, i read a few topics here and there (for the last 4 hours) and tried a lot and still cant get anything to work.

 

I want to cheat on my tablet which is an Asus Memo Pad FHD 10.

The game i wanted to use it on is: ht.tps://play.google.com/store/apps/details?id=com.catstudio.restaurant

I read in some other threads that it was no problem to cheat there so i guess the app i fine. I tried a few other games as well but i couldnt cheat anywhere.

 

Now here's what i did so far:

 

I had Adroid 4.2.2 with Root and Superuser.

 

First i tried was daxattack. When i tried to use it the error i got was "Is your game dead? Reset all lists".

Then i tried Game Guardian which was the same error (daxattack is based on GG, thats why its the same error).

Then i tried Gamekiller which couldnt find any results no matter what i searched for.

Next was GameCIH version 3.0 and one version of 2. something. Both replied that I have no root access which i definitly do and gave them.

Then i tried SBgamehacker which crashed as soon as i tried to search for anything.

 

I also saw some replies which said it could work with SuperSU instead of Superuser so i tried that with all the apps and still nothing worked (Titanium Backup worked fine, Adblocker as well, so root was definitly working).

 

I also read in some posts that another ROM should be tried. So i went ahead and updated my Android to 4.3. and rooted it again and installed SuperSU. And after a long long time of setting up the system again i tried all the mods again which resulted in just the same again.

 

Of course i also tried the sticky with the USB debugging. But i cant find out why i cant get any of the apps to work. Closest i got to finding a solution is this thread: ht.tp://forum.xda-developers.com/showthread.php?t=2230209

 

But that doesnt help at all, Now i just know that other people had the same problem more than 2 years ago.. but i cant find a solution. Anyone got any idea and could help me?

 

Greetings

 

PS: I put a dot in the http of the links cause else i wouldnt have been able to post the links.



#2 Majamulli

Majamulli

    Learning

  • Members
  • 5 posts
  • Joined 08-February 14

Posted 09 February 2014 - 01:33 PM

Problem solved. It's because of a different CPU struckture. The tablet is using a x86 based intel atom as opposed to an arm based qualcomm or similar like most cellphones or tablets.



#3 Fran

Fran

    Well hello!

  • Moderators
  • 228 posts
  • Joined 10-April 13

Posted 09 February 2014 - 01:46 PM

Good to hear that your problem is solved. I'll close this topic!







Also tagged with one or more of these keywords: Cht-Help, [help]

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users