Jump to content


Error!!! System deny to root. [I know it's pinned, still not working]


  • Please log in to reply
2 replies to this topic

#1 ziv121



  • Members
  • 1 posts
  • Joined 17-September 13

Posted 17 September 2013 - 07:28 PM

hey, I have this problem that seems to be pretty common, that after loading gameCIH(on my galaxy tab 3 P5210), giving it full permissions with superuser - it still says "Error!!! System deny to root.".

anyways, I have tried the pinned solution - and I probably didn't understand it correct, because it still doesn't work.

let me get this straight. 

"2. Unpack It

3. Use USB cable to transport GameCIH 3 (unpacked) to your phone (ROOTED phone)
4. Instal Game CIH"

I download the file to my computer, then I used this tutorial to unpack it:


I changed it to .rar and extracted it,

and then there were a bunch of weird files I didn't know what to do with, neither do my tablet.(DEX/ARSC/XML etc' files)

so I tried to move it as an .apk file, installed it, gave superuser permissions - and nothing's new.

btw - USB debugging mode was "on" the whole time

what am I doing wrong?

-thanks, and sorry for the noob question

#2 oso79



  • Members
  • 1 posts
  • Joined 08-December 13

Posted 08 December 2013 - 01:08 PM

i have same  problem, same tablet

#3 lliw98



  • Member 10 Posts
  • 366 posts
  • Joined 17-February 13

Posted 08 December 2013 - 01:17 PM

try gamekiller



Also tagged with one or more of these keywords: Cht-Help, [help]

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users