Jump to content


Photo
Cht-Help

problem with hobbit kingdom of middle earth

hobbit kingdom mithil freedom problem [help]

  • Please log in to reply
27 replies to this topic

#21 santana81

santana81

    Cheater 1

  • Advanced Member
  • 73 posts
  • Joined 31-January 13

Posted 08 September 2013 - 01:06 AM

xprivacy and block phone ID


And then I can buy mithril for free?

Gesendet von meinem GT-I9300 mit Tapatalk 2



#22 nicoyay

nicoyay

    Dr. Hacker

  • Retired Staff
  • 679 posts
  • Joined 09-May 13

Posted 18 September 2013 - 09:39 AM

lol.. ok..hacking tapjoy is not good cause then your game data will get reset very fast.. i think you want to play without a data reset..

im working on a hack for the new version... give me time^^


  • santana81, Ravel and chaoscm like this

#23 chaoscm

chaoscm

    Newbie

  • Members
  • 3 posts
  • Joined 07-September 13

Posted 22 September 2013 - 09:45 AM

Thanks nico!!! I wish I had the skills to help you guys with the hack.. I know it's possible because people are selling new accounts on neoseeker with preloaded mith.. Good luck with this hope to see something soon man!! You guys are awesome for helping out with this stuff

#24 simonida

simonida

    Newbie

  • Members
  • 1 posts
  • Joined 14-December 13

Posted 14 December 2013 - 05:39 PM

Hi all, I have a problem with the hobbit hack. Yesterday I trie to modify the value of mirthil purchasing it with freedom.apk.

When I try it for the first it works but after this minute the app crash and evry time that I try to restart it it send me a message box where it tell that there is a fatal error and now I can't play anymore.

 

I tried to unistall and install the application. I also delecte cache and data but it doesen't work.

 

Some one know how can I solve this problem? Please help me. :(

Hi can you please tell me how did you get that hack i need it to :(  yhx



#25 gfunk

gfunk

    Newbie

  • Members
  • 1 posts
  • Joined 27-February 14

Posted 27 February 2014 - 10:35 PM

I tried this method but can't seem to get it to work.  I used MotoChopper to root my Electrify M.

 

Installed Freedom and X Privacy.

 

I have Freedom 1.0.2 and X Privacy.  I blocked phone and identification from KOM Hobbit.

 

The first time I ran it, I got a prompt same the game needed to restart to complete the purchase.  I then got the process to kind of work a few times.  It when through the IAP and prompted with freecard, but then went back to a KOM and just said "loading..."  I left it for a minute or two then did a force stop on KOM.

 

I repeated two or three times with the same results.  I mainly was launching KOM from Freedom with Freedom started.  Never did any Mith show up as purchased.  I also tried freecore mode.

 

I then uninstalled and reinstalled KOM but now all I get is the "restart the game to complete the purchase" window.  I never get past that anymore.

 

One interesting side note, when I run KOM after being reinstalled with X Privacy blocking, I get connected to a random level 3 through level 8 account.  It doesn't do the normal startup process for a new user.  I still have the option to login using my kabam id and then it takes me to my account.

 

Any ideas, did Kabam change something so this doesn't work anymore, am I missing something.  It feels like I am really close...

 

Thank You for any feedback



#26 santana81

santana81

    Cheater 1

  • Advanced Member
  • 73 posts
  • Joined 31-January 13

Posted 28 February 2014 - 05:45 AM

Hey,

The same I have by using freedom...

But can you post a Screenshot what you have activated in xprivacy?

It's interesting for me and my multi account's.
To make the tutorial every time cost a lot of time....

Gesendet von meinem GT-I9300 mit Tapatalk 2



#27 Lancaster

Lancaster

    Newbie

  • Members
  • 1 posts
  • Joined 24-March 14

Posted 24 March 2014 - 10:07 AM

Does it work with freedom?Santana kann es sein das du aus Deutschland bist?:) Wenn ja auf welchem Server spielst du?



#28 BluePill

BluePill

    Newbie

  • Members
  • 1 posts
  • Joined 08-April 14

Posted 08 April 2014 - 06:19 PM

Any update on a hack for The Hobbit:Kingdoms?







Also tagged with one or more of these keywords: Cht-Help, hobbit, kingdom, mithil, freedom, problem, [help]

2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users